SVN (svn.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
SVN (svn.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 21, 2020 - 09:18 UTC
Investigating
SVN (svn.apache.org) is experiencing issues.
Posted Mar 21, 2020 - 07:43 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).