Networking error at one of our data centers
Incident Report for Apache Software Foundation
Resolved
The networking incident has been resolved at our data center.
Posted 18 days ago. Aug 31, 2019 - 14:51 UTC
Identified
Due to a larger network error at one of our data centers, some parts of our services are currently unavailable. This includes email services, blogs and some jenkins slaves. Our DC provider is working on the issue, and we'll update this incident once we have further feedback.
Posted 18 days ago. Aug 31, 2019 - 13:07 UTC