Git - GitBox (gitbox.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Git - GitBox (gitbox.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 04, 2019 - 19:33 UTC
Investigating
Git - GitBox (gitbox.apache.org) is experiencing issues.
Posted Nov 04, 2019 - 19:22 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).