GitBox Boxer Self-Serve Portal is experiencing issues.

Incident Report for Apache Software Foundation

Resolved

GitBox Boxer Self-Serve Portal has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Sep 29, 2024 - 02:55 UTC

Update

Infra has acknowledged downtime on GitBox Boxer Self-Serve Portal and is investigating.
Posted Sep 29, 2024 - 02:51 UTC

Investigating

GitBox Boxer Self-Serve Portal is experiencing issues.
Posted Sep 29, 2024 - 02:51 UTC
This incident affected: Internal Services (Infra On Call).