Jenkins - Builds (ci-builds.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Jenkins - Builds (ci-builds.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 12, 2023 - 16:13 UTC
Update
Infra has acknowledged downtime on Jenkins - Builds (ci-builds.apache.org) and is investigating.
Posted Mar 12, 2023 - 06:00 UTC
Update
Infra has acknowledged downtime on Jenkins - Builds (ci-builds.apache.org) and is investigating.
Posted Mar 12, 2023 - 02:23 UTC
Investigating
Jenkins - Builds (ci-builds.apache.org) is experiencing issues.
Posted Mar 12, 2023 - 01:43 UTC
This incident affected: Internal Services (Infra On Call).