Git - GitBox (gitbox.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Git - GitBox (gitbox.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Oct 28, 2019 - 15:44 UTC
Investigating
Git - GitBox (gitbox.apache.org) is experiencing issues.
Posted Oct 28, 2019 - 15:39 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).