SVN ViewVC (svn.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
SVN ViewVC (svn.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jul 13, 2021 - 22:33 UTC
Update
Infra has acknowledged downtime on SVN ViewVC (svn.apache.org) and is investigating.
Posted Jul 13, 2021 - 22:20 UTC
Update
Infra has acknowledged downtime on SVN ViewVC (svn.apache.org) and is investigating.
Posted Jul 13, 2021 - 22:20 UTC
Investigating
SVN ViewVC (svn.apache.org) is experiencing issues.
Posted Jul 13, 2021 - 22:18 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).