Mail - Queue Red Alert is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - Queue Red Alert has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Sep 02, 2020 - 07:55 UTC
Update
Infra has acknowledged downtime on Mail - Queue Red Alert and is investigating.
Posted Sep 02, 2020 - 07:30 UTC
Investigating
Mail - Queue Red Alert is experiencing issues.
Posted Sep 02, 2020 - 07:22 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).