Mail - Outgoing MX (mxout1-ec2-va) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - Outgoing MX (mxout1-ec2-va) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 26, 2021 - 22:11 UTC
Update
Infra has acknowledged downtime on Mail - Outgoing MX (mxout1-ec2-va) and is investigating.
Posted Mar 26, 2021 - 22:00 UTC
Investigating
Mail - Outgoing MX (mxout1-ec2-va) is experiencing issues.
Posted Mar 26, 2021 - 22:00 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).