Jenkins queue has grown over 500.0 jobs and is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Jenkins queue has grown over 500.0 jobs and has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 27, 2020 - 01:02 UTC
Update
Infra has acknowledged downtime on Jenkins queue has grown over 500.0 jobs and and is investigating.
Posted Mar 27, 2020 - 00:15 UTC
Investigating
Jenkins queue has grown over 500.0 jobs and is experiencing issues.
Posted Mar 27, 2020 - 00:14 UTC
This incident affected: Internal Services (Infra On Call).