Spam Processing (spamroute1-he-de.apache.org) is experiencing issues.

Incident Report for Apache Software Foundation

Resolved

Spam Processing (spamroute1-he-de.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 20, 2025 - 19:05 UTC

Update

Infra has acknowledged downtime on Spam Processing (spamroute1-he-de.apache.org) and is investigating.
Posted Mar 20, 2025 - 15:55 UTC

Update

Infra has acknowledged downtime on Spam Processing (spamroute1-he-de.apache.org) and is investigating.
Posted Mar 20, 2025 - 15:55 UTC

Update

Infra has acknowledged downtime on Spam Processing (spamroute1-he-de.apache.org) and is investigating.
Posted Mar 20, 2025 - 09:55 UTC

Investigating

Spam Processing (spamroute1-he-de.apache.org) is experiencing issues.
Posted Mar 20, 2025 - 09:16 UTC
This incident affected: Internal Services (Infra On Call).