GitHub Payload Queue is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
GitHub Payload Queue has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted May 29, 2020 - 20:17 UTC
Update
Infra has acknowledged downtime on GitHub Payload Queue and is investigating.
Posted May 29, 2020 - 20:08 UTC
Investigating
GitHub Payload Queue is experiencing issues.
Posted May 29, 2020 - 20:07 UTC
This incident affected: Internal Services (Infra On Call).