downloads-he-fi-2.apache.org is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
downloads-he-fi-2.apache.org has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Oct 06, 2021 - 12:50 UTC
Update
Infra has acknowledged downtime on downloads-he-fi-2.apache.org and is investigating.
Posted Oct 06, 2021 - 12:42 UTC
Investigating
downloads-he-fi-2.apache.org is experiencing issues.
Posted Oct 06, 2021 - 12:42 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).