Mail - Queue Red Alert is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 9 days ago. Aug 12, 2019 - 23:51 UTC
Investigating
Mail - Queue Red Alert is down!
Posted 9 days ago. Aug 12, 2019 - 23:51 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).