gitbox/boxer issues

Incident Report for Apache Software Foundation

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 15:27 UTC

Monitoring

linking accounts via boxer may occasionally return an error due to some issues with github's graphql queries. we are continuing to investigate, but the service should be generally available.
Posted Sep 23, 2025 - 21:37 UTC

Investigating

Infra is investigating reports of problems with repo creation via Gitbox/boxer self-serve.
Posted Sep 19, 2025 - 18:52 UTC