Spam Processing (spamroute1-he-de.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Spam Processing (spamroute1-he-de.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Sep 11, 2020 - 23:41 UTC
Update
Infra has acknowledged downtime on Spam Processing (spamroute1-he-de.apache.org) and is investigating.
Posted Sep 11, 2020 - 23:26 UTC
Investigating
Spam Processing (spamroute1-he-de.apache.org) is experiencing issues.
Posted Sep 11, 2020 - 23:26 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).