downloads-he-de-2.apache.org is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
downloads-he-de-2.apache.org has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 06, 2024 - 07:08 UTC
Update
Infra has acknowledged downtime on downloads-he-de-2.apache.org and is investigating.
Posted Mar 06, 2024 - 06:55 UTC
Investigating
downloads-he-de-2.apache.org is experiencing issues.
Posted Mar 06, 2024 - 06:54 UTC
This incident affected: Internal Services (Infra On Call).