Issues with GitHub's GraphQL backend affecting GitHub repository management

Incident Report for Apache Software Foundation

Resolved

The issue has been resolved and the Boxer service is fully operational again.
Posted Nov 22, 2023 - 23:03 UTC

Identified

We have identified an issue with the GitHub GraphQL interface affecting our GitHub repository management system, Boxer. While this gets sorted out, setting up new git repositories as well as changes to existing repository teams are unfortunately unavailable. We are in contact with GitHub on the matter, and hope to have it resolved soon. We cannot provide an ETA at present.
Posted Nov 22, 2023 - 07:27 UTC
This incident affected: External Services (GitHub) and Internal Services (GitBox/Subversion).