WWW - TLP - EU is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
WWW - TLP - EU has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 20 days ago. Aug 29, 2019 - 08:01 UTC
Update
Infra has acknowledged downtime on WWW - TLP - EU and is investigating.
Posted 20 days ago. Aug 29, 2019 - 07:46 UTC
Investigating
WWW - TLP - EU is experiencing issues.
Posted 20 days ago. Aug 29, 2019 - 07:44 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).