Disk usage for partition / on jenkins-websites-ec2-va.apache.org is above 95.0% is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Disk usage for partition / on jenkins-websites-ec2-va.apache.org is above 95.0% has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Sep 04, 2020 - 18:10 UTC
Update
Infra has acknowledged downtime on Disk usage for partition / on jenkins-websites-ec2-va.apache.org is above 95.0% and is investigating.
Posted Sep 04, 2020 - 18:06 UTC
Investigating
Disk usage for partition / on jenkins-websites-ec2-va.apache.org is above 95.0% is experiencing issues.
Posted Sep 04, 2020 - 18:05 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).