Slack Outage

Incident Report for Apache Software Foundation

Resolved

Slack has resolved the issue and is now running as expected. https://slack-status.com/
Posted Mar 05, 2025 - 13:12 UTC

Investigating

Slack reports widespread outages which are currently affecting the ASF Slack instance. See https://slack-status.com for details.
Posted Feb 26, 2025 - 16:53 UTC
This incident affected: External Services (Slack Messaging, Slack Login/SSO).