ASF Subversion Services (svn.a.o/dist.a.o) is experiencing issues.

Incident Report for Apache Software Foundation

Resolved

Service has been restored.
Posted Mar 18, 2026 - 16:45 UTC

Identified

Our colo hosting svn/dist is offline. Infra is waiting for a response from the colo provider, and will fail over to DR if the problem is not resolved by 0800 UTC.
Posted Mar 18, 2026 - 01:02 UTC

Update

Infra has acknowledged downtime on ASF Subversion Services (svn.a.o/dist.a.o) and is investigating.
Posted Mar 18, 2026 - 00:57 UTC

Investigating

ASF Subversion Services (svn.a.o/dist.a.o) is experiencing issues.
Posted Mar 18, 2026 - 00:57 UTC
This incident affected: Internal Services (Infra On Call).