ReviewBoard (reviews.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
ReviewBoard (reviews.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted May 22, 2020 - 16:22 UTC
Monitoring
We've identified the problem and reviews.a.o is being migrated to an updated system. Currently the site is still down, however the backend DB and the data is working. No ETA on this active incident.
Posted May 22, 2020 - 16:14 UTC
Update
Infra has acknowledged downtime on ReviewBoard (reviews.apache.org) and is investigating.
Posted May 22, 2020 - 09:14 UTC
Update
Infra has acknowledged downtime on ReviewBoard (reviews.apache.org) and is investigating.
Posted May 22, 2020 - 09:13 UTC
Investigating
ReviewBoard (reviews.apache.org) is experiencing issues.
Posted May 22, 2020 - 05:13 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).