Mail - Queue Red Alert is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - Queue Red Alert has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jan 10, 2020 - 02:39 UTC
Update
Infra has acknowledged downtime on Mail - Queue Red Alert and is investigating.
Posted Jan 10, 2020 - 02:38 UTC
Update
Infra has acknowledged downtime on Mail - Queue Red Alert and is investigating.
Posted Jan 10, 2020 - 02:37 UTC
Update
Infra has acknowledged downtime on Mail - Queue Red Alert and is investigating.
Posted Jan 09, 2020 - 14:37 UTC
Investigating
Mail - Queue Red Alert is experiencing issues.
Posted Jan 09, 2020 - 14:37 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).