Bugzilla - SpamAssassin (bz.apache.org/SpamAssassin) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 9 days ago. Feb 11, 2019 - 13:01 UTC
Update
Infra has acknowledged the page about Bugzilla - SpamAssassin (bz.apache.org/SpamAssassin) is down!
Posted 9 days ago. Feb 11, 2019 - 05:38 UTC
Update
Infra has acknowledged the page about Bugzilla - SpamAssassin (bz.apache.org/SpamAssassin) is down!
Posted 9 days ago. Feb 11, 2019 - 05:38 UTC
Investigating
Bugzilla - SpamAssassin (bz.apache.org/SpamAssassin) is down!
Posted 9 days ago. Feb 11, 2019 - 05:37 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).