Datacenter Network Issues
Incident Report for Apache Software Foundation
Resolved
this issue has been resolved.
Posted 4 months ago. Apr 17, 2019 - 12:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 16, 2019 - 17:29 UTC
Identified
We're seeing several failures to our EU based host/datacenter. This is causing widespread outages for sites and services hosted there.
Posted 4 months ago. Apr 16, 2019 - 17:28 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).