LDAP - Master (ldap-master.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
LDAP - Master (ldap-master.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 11, 2020 - 19:18 UTC
Update
Infra has acknowledged downtime on LDAP - Master (ldap-master.apache.org) and is investigating.
Posted Nov 11, 2020 - 19:18 UTC
Update
Infra has acknowledged downtime on LDAP - Master (ldap-master.apache.org) and is investigating.
Posted Nov 11, 2020 - 19:18 UTC
Investigating
LDAP - Master (ldap-master.apache.org) is experiencing issues.
Posted Nov 11, 2020 - 19:18 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).