SVN - Master (svn-master.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
SVN - Master (svn-master.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 14 days ago. Sep 04, 2019 - 11:06 UTC
Update
Infra has acknowledged downtime on SVN - Master (svn-master.apache.org) and is investigating.
Posted 14 days ago. Sep 04, 2019 - 10:59 UTC
Investigating
SVN - Master (svn-master.apache.org) is experiencing issues.
Posted 14 days ago. Sep 04, 2019 - 10:56 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).