Wiki - Confluence (cwiki.apache.org) is experiencing issues.

Incident Report for Apache Software Foundation

Resolved

Wiki - Confluence (cwiki.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Oct 18, 2024 - 08:58 UTC

Update

Infra has acknowledged downtime on Wiki - Confluence (cwiki.apache.org) and is investigating.
Posted Oct 18, 2024 - 08:44 UTC

Investigating

Wiki - Confluence (cwiki.apache.org) is experiencing issues.
Posted Oct 18, 2024 - 08:40 UTC
This incident affected: Internal Services (Infra On Call).