Apache Archives (archive.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Apache Archives (archive.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Oct 22, 2020 - 04:26 UTC
Update
Infra has acknowledged downtime on Apache Archives (archive.apache.org) and is investigating.
Posted Oct 22, 2020 - 04:24 UTC
Investigating
Apache Archives (archive.apache.org) is experiencing issues.
Posted Oct 22, 2020 - 04:23 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).