Git - GitBox (sync daemon) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Git - GitBox (sync daemon) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 11 days ago. Oct 07, 2019 - 21:36 UTC
Update
Infra has acknowledged downtime on Git - GitBox (sync daemon) and is investigating.
Posted 11 days ago. Oct 07, 2019 - 21:35 UTC
Investigating
Git - GitBox (sync daemon) is experiencing issues.
Posted 11 days ago. Oct 07, 2019 - 21:35 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).