Disk usage for partition / on jenkins-cm4.apache.org is above 95.0% is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Disk usage for partition / on jenkins-cm4.apache.org is above 95.0% has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jun 17, 2020 - 17:26 UTC
Update
Infra has acknowledged downtime on Disk usage for partition / on jenkins-cm4.apache.org is above 95.0% and is investigating.
Posted Jun 17, 2020 - 17:24 UTC
Update
Infra has acknowledged downtime on Disk usage for partition / on jenkins-cm4.apache.org is above 95.0% and is investigating.
Posted Jun 17, 2020 - 17:02 UTC
Investigating
Disk usage for partition / on jenkins-cm4.apache.org is above 95.0% is experiencing issues.
Posted Jun 17, 2020 - 17:02 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).