Bugzilla (bz.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Bugzilla (bz.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 06, 2024 - 21:58 UTC
Update
Infra has acknowledged downtime on Bugzilla (bz.apache.org) and is investigating.
Posted Nov 06, 2024 - 21:57 UTC
Update
Infra has acknowledged downtime on Bugzilla (bz.apache.org) and is investigating.
Posted Nov 06, 2024 - 19:57 UTC
Update
Infra has acknowledged downtime on Bugzilla (bz.apache.org) and is investigating.
Posted Nov 06, 2024 - 17:57 UTC
Update
Infra has acknowledged downtime on Bugzilla (bz.apache.org) and is investigating.
Posted Nov 06, 2024 - 11:57 UTC
Investigating
Bugzilla (bz.apache.org) is experiencing issues.
Posted Nov 06, 2024 - 09:57 UTC
This incident affected: Internal Services (Infra On Call).