ci-builds hardware issue

Incident Report for Apache Software Foundation

Resolved

The machine has now been replaced and the data migrated over.
Posted Jun 25, 2022 - 11:39 UTC

Update

We have acquired new server hardware and are in the process of getting all the appropriate software running and migrating data over from the old machine.
Posted Jun 23, 2022 - 19:03 UTC

Identified

The ci-builds machine is having some hardware issues (memory/disk)
Posted Jun 23, 2022 - 13:57 UTC
This incident affected: Internal Services (Infra On Call).