Jenkins - Master (builds.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 5 months ago. Feb 08, 2019 - 00:04 UTC
Update
Infra has acknowledged the page about Jenkins - Master (builds.apache.org) is down!
Posted 5 months ago. Feb 07, 2019 - 23:31 UTC
Investigating
Jenkins - Master (builds.apache.org) is down!
Posted 5 months ago. Feb 07, 2019 - 23:31 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).