Mail - SMTP - US - VA (mx1-ec2-va.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - SMTP - US - VA (mx1-ec2-va.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 21 days ago. Sep 27, 2019 - 08:36 UTC
Update
Infra has acknowledged downtime on Mail - SMTP - US - VA (mx1-ec2-va.apache.org) and is investigating.
Posted 21 days ago. Sep 27, 2019 - 08:21 UTC
Update
Infra has acknowledged downtime on Mail - SMTP - US - VA (mx1-ec2-va.apache.org) and is investigating.
Posted 21 days ago. Sep 27, 2019 - 08:21 UTC
Investigating
Mail - SMTP - US - VA (mx1-ec2-va.apache.org) is experiencing issues.
Posted 21 days ago. Sep 27, 2019 - 08:03 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).