Paste (paste.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Paste (paste.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Apr 26, 2021 - 07:44 UTC
Update
Infra has acknowledged downtime on Paste (paste.apache.org) and is investigating.
Posted Apr 26, 2021 - 07:00 UTC
Investigating
Paste (paste.apache.org) is experiencing issues.
Posted Apr 26, 2021 - 06:36 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).