Translate (translate.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Translate (translate.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 19, 2019 - 08:19 UTC
Update
Infra has acknowledged downtime on Translate (translate.apache.org) and is investigating.
Posted Nov 19, 2019 - 08:13 UTC
Update
Infra has acknowledged downtime on Translate (translate.apache.org) and is investigating.
Posted Nov 19, 2019 - 06:54 UTC
Investigating
Translate (translate.apache.org) is experiencing issues.
Posted Nov 19, 2019 - 06:53 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).