Nexus Repository (repository.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Nexus Repository (repository.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jun 18, 2020 - 20:28 UTC
Update
Infra has acknowledged downtime on Nexus Repository (repository.apache.org) and is investigating.
Posted Jun 18, 2020 - 19:37 UTC
Investigating
Nexus Repository (repository.apache.org) is experiencing issues.
Posted Jun 18, 2020 - 19:27 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).