Bugzilla (bz.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Bugzilla (bz.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jul 27, 2020 - 20:34 UTC
Update
Infra has acknowledged downtime on Bugzilla (bz.apache.org) and is investigating.
Posted Jul 27, 2020 - 20:31 UTC
Investigating
Bugzilla (bz.apache.org) is experiencing issues.
Posted Jul 27, 2020 - 20:31 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).