Jira and Confluence login issues for ASF Committers

Incident Report for Apache Software Foundation

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 16:26 UTC

Update

issue is resolved
Posted Apr 15, 2026 - 16:26 UTC

Investigating

Due to Crowd issues, those people logging in with @apache.org accounts with their LDAP credentials are currently unable to login.
Trying password resets will also always fail as it is your LDAP password you are attempting to reset. Do not try and reset your password please, just wait for the resolution of Crowd coming back. We will update this status when we get more information
Posted Apr 15, 2026 - 09:13 UTC
This incident affected: Internal Services (Jira, Cwiki).