Jira and Confluence auth downtime

Scheduled for Apr 17, 17:00 - 18:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 16, 2026 - 21:37 UTC

Scheduled

The Jira and Confluence authentication service "Crowd" will be restarted during the maintenance window to apply an update. apache.org user logins to these services may function intermittently during the downtime window.
Posted Apr 16, 2026 - 21:37 UTC
This scheduled maintenance affects: Internal Services (Jira, Cwiki).