SVN (svn.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
SVN (svn.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jan 02, 2020 - 15:06 UTC
Update
Infra has acknowledged downtime on SVN (svn.apache.org) and is investigating.
Posted Jan 02, 2020 - 15:02 UTC
Update
Infra has acknowledged downtime on SVN (svn.apache.org) and is investigating.
Posted Jan 02, 2020 - 15:00 UTC
Investigating
SVN (svn.apache.org) is experiencing issues.
Posted Jan 02, 2020 - 15:00 UTC
This incident affected: Internal Services (Infra On Call).