downloads-he-de.apache.org is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
We have been informed by our vendor that the router issue has been fixed, and all services are now operating normally.
Posted Aug 03, 2022 - 17:28 UTC
Identified
A router at our hosting provider is causing intermittent connectivity issues. We are awaiting more information from them and will provide updates as they become available.
Posted Aug 03, 2022 - 14:59 UTC
Update
Infra has acknowledged downtime on downloads-he-de.apache.org and is investigating.
Posted Aug 03, 2022 - 14:46 UTC
Investigating
downloads-he-de.apache.org is experiencing issues.
Posted Aug 03, 2022 - 14:46 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).