Spam Processing (spamc1-us-west.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Spam Processing (spamc1-us-west.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 19 days ago. Sep 29, 2019 - 18:41 UTC
Update
Infra has acknowledged downtime on Spam Processing (spamc1-us-west.apache.org) and is investigating.
Posted 19 days ago. Sep 29, 2019 - 18:26 UTC
Investigating
Spam Processing (spamc1-us-west.apache.org) is experiencing issues.
Posted 19 days ago. Sep 29, 2019 - 18:26 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).