PyPubSub is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
PyPubSub has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jul 30, 2020 - 08:33 UTC
Update
Infra has acknowledged downtime on PyPubSub and is investigating.
Posted Jul 30, 2020 - 08:29 UTC
Investigating
PyPubSub is experiencing issues.
Posted Jul 30, 2020 - 08:29 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).