LDAP - RO - EU (ldap-eu-ro.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
LDAP - RO - EU (ldap-eu-ro.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jan 10, 2020 - 21:58 UTC
Update
Infra has acknowledged downtime on LDAP - RO - EU (ldap-eu-ro.apache.org) and is investigating.
Posted Jan 10, 2020 - 19:45 UTC
Update
Infra has acknowledged downtime on LDAP - RO - EU (ldap-eu-ro.apache.org) and is investigating.
Posted Jan 10, 2020 - 19:29 UTC
Investigating
LDAP - RO - EU (ldap-eu-ro.apache.org) is experiencing issues.
Posted Jan 10, 2020 - 19:29 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).