Fastly CDN Cert (*.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Fastly CDN Cert (*.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Feb 22, 2021 - 21:49 UTC
Update
Infra has acknowledged downtime on Fastly CDN Cert (*.apache.org) and is investigating.
Posted Feb 22, 2021 - 19:19 UTC
Investigating
Fastly CDN Cert (*.apache.org) is experiencing issues.
Posted Feb 22, 2021 - 19:03 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).