Wiki - Moin Moin (wiki.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 22 days ago. Jun 27, 2019 - 20:20 UTC
Update
Infra has acknowledged the page about Wiki - Moin Moin (wiki.apache.org) is down!
Posted 22 days ago. Jun 27, 2019 - 20:16 UTC
Investigating
Wiki - Moin Moin (wiki.apache.org) is down!
Posted 22 days ago. Jun 27, 2019 - 20:16 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).