Mail - Queue Red Alert is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - Queue Red Alert has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 18 days ago. Sep 01, 2019 - 00:52 UTC
Update
Infra has acknowledged downtime on Mail - Queue Red Alert and is investigating.
Posted 18 days ago. Aug 31, 2019 - 22:00 UTC
Investigating
Mail - Queue Red Alert is experiencing issues.
Posted 18 days ago. Aug 31, 2019 - 21:59 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).